Debian-Server Einstellungen für "Server-Push-Modus"

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Hi ho,

      Melde ich mich auch mal kurz zu diesem Thema, leider weiß auch ich nicht die lösung da ich mich zwar schon etwas mit root server auseinander gesetzt habe aber leider noch nicht mit dem Gebiet.

      Zu Burli wenn dies auch mit einem Virtuellen Server auch funzt muss ich mich mal bei zeiten dahinter setzen und werde mir das anschaun nur ist bei mir zu Zeit die Zeit verdammt knapp bemessen.

      Zu cHAp gesagt findest du das nicht etwas Dreizt? wenn du die lösung weißt wie so sagst du nicht eifnach dies und das musst du dort eingeben oder dort einstellen.
      Ich finde deine Vorgehnsweise hier reinste abzocke!

      Ist genau das gleiche als würde ich sagen öy ich bringe dir den Chat auf deinem Server zu laufen aber verrate dir nicht wie und will dafür 50 euro haben, das ist in meinen Augen Abzocke.
      Und ich kann nur jedem Empfehlen sich nicht auf diese Abzocke einzulassen.

      Lieber sollte man sich mit der Thematik auseinander setzen und es allein versuchen oder soll man jedes mal ihn Geld in den Rachen pumpen wenn man was am Server verändert hat??.

      Lg. xXNeoXx
      Hosting-Panter.eu - Home
      Antiref.net


      if ($ahnung == 'keine' ) { use ( FAQ ) && ( Google | | Suche ) }
      if ($antwort == 0 ) { post ( Frage ) }
      Ich weiß nicht ob in diesem Thread noch was los ist
      aber ich habe genau dieses Problem!
      Nach einem Update auf Debian 6 gings los damit. Ursache ist aber nicht Debian
      sondern es dürfte die Configuration des Apache (Version 2.2.22 in meinem Fall) sein.
      Es ist das Modul "mod_deflate"
      Damit der "ServerPush" funktioniert darf mod_deflate
      nicht aktiviert sein.

      Good Luck
      Hi,

      Rodolfo Reinsch schrieb:

      Hast du dieses bei dir schon getestet ?


      Ja klar! Sowohl mit "Squeeze" (apache2-mpm-worker (2.2.16-6+squeeze12)) als auch
      mit "Wheezy" (apache2-mpm-prefork (2.2.22-13+deb7))


      Rodolfo Reinsch schrieb:

      Entweder ich habe es falsch gemacht oder es ist leider nicht die Lösung.

      Funktioniert einwandfrei mit 0.95 und ebenso 0.96rc1

      Rodolfo Reinsch schrieb:

      Beschreib doch bitte mal was du gemacht hast.

      Im Konfigurationsverzeichnis des Apachen "/etc/apache2" ins Unterverzeichnis "mods-enabled" wechseln.
      Dort sind symbolische Links auf die zu ladenden Module.
      Die beiden "files" "deflate.conf" + "deflate.load" löschen und anschließend den Webserver
      mit "/etc/init.d/apache2 restart" neu starten.

      Das ganze natürlich als Ruth
      Good Luck
      Hi ho möchte auch mal kurz was dazu schrieben.

      erst mal Cool einfach was raus löschen :D naja okay das lasse ich mal so im Raume stehen :D

      am Anfang gesagt mod_deflate usw würde ich niemals als Global laufen lassen sondern nur für die berreiche Aktivieren wo man es bruacht / abschalten wo man es nicht braucht.

      Zum anderen bruacht man auch nichts löschen oder so wenn man unter anderem mod_deflate für ein bestimmten Verzeichniss abschalten will in einer .htaccess folgendes reinknallen und in den Ordner Packen

      Quellcode

      1. # compression (disabled)
      2. <IfModule mod_deflate.c>
      3. SetOutputFilter None
      4. </IfModule>


      Dann ist das Modul deflate für das Verzeichnis aus :)

      Lg.
      Hosting-Panter.eu - Home
      Antiref.net


      if ($ahnung == 'keine' ) { use ( FAQ ) && ( Google | | Suche ) }
      if ($antwort == 0 ) { post ( Frage ) }
      Hi ho

      Also ich bekomme auf keinen Server irgend wie mehr den GTChat zum laufen das einzige was ich bekomme ist immer nur ein 500 Fehler egal ob Debian 7, Debian 8 oder Ubuntu 14.04 selbst bei einem komplett Frisch Installierten Server kommt da nichts immer nur 500 Fehler.

      Ich kann es gerne noch mal Testen bekomme später noch mal 2 neue Stream Server die ich Installieren muss da kommt alles samt Debian 8 drauf mit Plesk 12 da werde ich dann noch mal Testen ob ich da den Chat druff bekomme :)

      Lg.
      Hosting-Panter.eu - Home
      Antiref.net


      if ($ahnung == 'keine' ) { use ( FAQ ) && ( Google | | Suche ) }
      if ($antwort == 0 ) { post ( Frage ) }
      Hi ho

      Also als ich die neuen Server bekommen habe, habe ich sie alle samt nur rein Grund Installiert also kein schnick schnack usw.


      und auf allen Servern immer das Gleiche Server 500 Fehler. Ich habe nun nicht die Zeit usw. mir jede Einzelne Error Log durch zu Lesen usw. weil ich die Server ja auch fertig machen musste. Aber wenn jemand eine Idee hat wo dran es liegen könnte kann er ja ne Anleitung schreiben wie man das beheben kann.

      Lg.
      Hosting-Panter.eu - Home
      Antiref.net


      if ($ahnung == 'keine' ) { use ( FAQ ) && ( Google | | Suche ) }
      if ($antwort == 0 ) { post ( Frage ) }